Calendar

Topics

- Calendar Views and Navigation
- Schedule an appointment
- Create a recurrent series of appointments
- Print Calendar
- Schedule a meeting
- To View someone else’s calendar
- To Grant Permission to Other People to see your Exchange Calendar
- Mark an appointment private
- View and use a SharePoint calendar

It is not possible to grant sharing permissions while using Outlook Web Access.

The Microsoft Calendar is the calendar and scheduling component of Microsoft Outlook, and is fully integrated with e-mail, contacts, and other features. You can view a day, week, or month at once. With the Calendar you can:

- Create appointments and events
- Organize Meetings

These topics are addressed in the succeeding sections.

Appointments, Meetings and Events

A **meeting** is an appointment you invite people to.

**Appointments** are activities that you schedule in your calendar that do not involve inviting other people or reserving resources.

An **event** is an activity that lasts 24 hours or longer.

**Tip:** You may find it useful to have the Calendar open in a separate window from your messages. To do this, right click on the Calendar and choose **Open in New Window**.
Calendar Views and Navigation

Click the Home tab and in the arrange group choose a view:

**Month** has 3 options:

- **Low Detail**: Shows only all day events
- **Medium Detail**: As above plus colouring to indicate free/busy.
- **High Detail**: Shows everything

**Schedule View**: If you have multiple calendars this view shows them in a vertical direction:

Date Navigation

You can step through each day, week, and month using the arrow keys to the left of the date (in this example, move forward/backwards a week from 30th June):

Or you can use the **Date Navigator** (2 above).
In the following example, the date navigator is indicating that the calendar is showing the days shaded (27 through to 2).

To move to a different month click ⬅️ or ⬆️ (Today’s date is always highlighted, as shown below).

![Date Navigator](image)

To go to a particular day, make sure you are in Day view (click **Day** in **Arrange** group). In the date navigator click on the day you wish to view.

If you want to see two or more non-consecutive days side by side in the calendar, then in the date navigator, press the Ctrl key and click the second day. In the example below, the 27th and 29th are displayed side by side: note that days in bold have appointments scheduled on that day.

![Date Navigator](image)

For consecutive days press SHIFT and click.

To view the days and dates for several months drag and release the edge boundary of the calendar either horizontally or vertically:
Move to a different month by clicking on the name of the month: in this example click on June 2011. Then move up and down through the months, by dragging and releasing the mouse.

To go to a particular date click the launcher button in the Go To group. Then in the Go To Date box, enter the required date.

To return to today’s date, click Today. Today is a useful button to have on the Quick Access toolbar.

Schedule an Appointment
Click the Home tab, click New Appointment.

Enter Subject, Location box, Start and End times (or click All day event), Show As Free/Tentative/Busy/Out of Office, Categorise and click Save and Close. How to create and edit categories is covered within the document Making Best Use of Outlook 2010 (available on the Information Services web pages.)
Tip: Type any background information into the text area below the Start/End Time area.

Other ways to create an appointment:
Double click a day and time slot in the Calendar – this opens the Appointment window.
Drag the mouse over the area between the desired start and end time; right click and click New Appointment. The appointment will open with these start and end times.

To edit an appointment
- Double click to open the appointment and change the settings as required.
- Or, to change the times, single click on the appointment and drag the edge of the appointment to an earlier or later start/end time

- Or, to change the date, click on the appointment, choose Cut (or Copy) from the Quick Access Toolbar. Go to the required date and click Paste from the Quick Access Toolbar.
- Or, to change the date click and drag an appointment to another date in the Date Navigator (if you hold down Ctrl the appointment is copied).
Create a recurrent series of appointments

1. Open or create a new appointment. Click **Recurrence** in the **Options** group.

![Recurrence button](image)

2. This displays the **Appointment Recurrence** dialogue box

![Appointment Recurrence dialogue box](image)

Choose the frequency the appointment recurs (Daily, Weekly, Monthly, Yearly), select options for the day of week, every X weeks and then whether there is an end date or it ends after X occurrences. When you have finished, click **OK**. Click **Save and Close** to close the appointment.

In the calendar the recurrence is shown by circular arrows: 🔄

To alter one or more appointments in a recurrent series

Double click an instance of the series. This displays the Open Recurring item dialogue box. Choose **Open the Occurrence**. Make the alterations and click **Save and Close**.

![Open Recurring Item dialogue box](image)
The appointment is shown with a line through the circular arrows.

Create an Appointment from an Email Message

In your messaging list, within Mail, click the message. Click the Home tab and from the Move group click Move, then click Copy to Folder. In the Copy Items box, double click Calendar.

The message now opens as a calendar appointment; you can set the times, dates, locations (the subject will be derived from the Subject of the message). This is a useful facility for carrying across background details and attachments for a meeting.

Delete an event or appointment

1. Delete the meeting by single clicking on the meeting in the Calendar and then clicking the Delete button or click .
Print Calendar

In Calendar, click the File tab, then click Print and in Settings choose the style: Daily, Weekly Agenda, Weekly Calendar, Monthly, etc.). Click on each to see the preview.

Click on Print Options and in the Print dialogue box, set the Print range (Start and End dates) and other print settings.

Add or Remove Bank/Public Holidays in your Calendar

Click the File tab, then click Options. Click Calendar. Click Add Holidays. In the Add Holidays to Calendar box, you will notice the UK is already chosen. Click OK.
Outlook will confirm that the holidays have been added. They are added as all-day events. Click **OK** and then **OK** to close the Options.

### Altering the Time Interval

The calendar is set to show a time interval of 30 minutes. This can be increased or decreased.

- **30 minute interval (default)**

```
<table>
<thead>
<tr>
<th>Time</th>
<th>Event</th>
</tr>
</thead>
<tbody>
<tr>
<td>0900</td>
<td>Research Meeting</td>
</tr>
<tr>
<td>1000</td>
<td>Room 101, PFC</td>
</tr>
</tbody>
</table>
```

- **15 minute interval**

```
<table>
<thead>
<tr>
<th>Time</th>
<th>Event</th>
</tr>
</thead>
<tbody>
<tr>
<td>0900</td>
<td>Research Meeting</td>
</tr>
<tr>
<td>0915</td>
<td>Room 101, PFC</td>
</tr>
<tr>
<td>1000</td>
<td>Room 101, PFC</td>
</tr>
</tbody>
</table>
```

In Calendar, on the View tab, in the Arrangement group, click **Time Scale**, and then click the grid interval that you want to show in the calendar.

### Tip:

Sometimes you need to move an event from one slot to another. If the event starts on the quarter hour the paste is precise when you change the interval to 15 minutes.

### Set or remove Reminders

Open the appointment or meeting (or series if the appointment or meeting is recurring). In the **Options** group, from the **Reminder** drop down menu select the amount of time before the appointment or meeting that you want the reminder to appear (or select **None**). Click **Save and Close**.

```
<table>
<thead>
<tr>
<th>Reminder Time</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>15 minutes</td>
<td>Busy</td>
</tr>
<tr>
<td>None</td>
<td></td>
</tr>
<tr>
<td>5 minutes</td>
<td></td>
</tr>
<tr>
<td>10 minutes</td>
<td></td>
</tr>
</tbody>
</table>
```
• You can customise the sound played when the alarm goes off by clicking the Sound (speaker) icon (positioned at the bottom of the drop down list)

![Sound options](image)

Click the Browse button and select the sound file you want to play. If you do not want to hear a sound with the alarm, deselect the Play this sound option. Click OK to confirm your choice.

Reminders settings for all new appointments or meetings

Click the File tab, then Options. Click Calendar; then go to Calendar Options.

![Calendar options](image)

• To turn default reminders on or off for all new appointments or meetings, select or clear the Default reminders check box.

• If you wish to have reminders select the check box, enter the amount of time before the appointment or meeting when you want the reminder to appear.

Schedule a meeting using the Free/Busy view

A meeting is an appointment that requires the presence of several people.

1) Create a new appointment. Click Scheduling Assistant. The Scheduling Assistant helps you find the best time for your meeting.

![Scheduling Assistant](image)
2) The screen grab below shows some key features in **Scheduling Assistant**.

![Scheduling Assistant](image)

1) Indicates the date and time you wish to schedule.

2) Click **Add Attendees** to select names from the **Global Address List** (the GAL is explained in the document **Global Address List**). In the GAL you can choose if a person is required or optional in terms of the meeting attendees:

   ![Required vs Optional](image)

3) Or, you can enter each colleague, name by name; press Enter each time and Outlook will find the name from the GAL.

3) Each person’s free/busy time is displayed and you can see if the date and time suits everyone.

![Free/Busy Time](image)

Notice that the time doesn’t suit one of the attendees, the time conflicts with an appointment in their calendar. Outlook **suggests** other slots that might suit (right bottom corner of the current window).
Click to choose a time that suits everyone or, alter the start time/end time by clicking and dragging the vertical lines to locate a free slot where everyone is free.

**Outlook’s suggestions**

<table>
<thead>
<tr>
<th>Time</th>
<th>Conflicts</th>
</tr>
</thead>
<tbody>
<tr>
<td>13:00 - 13:30</td>
<td>No conflicts</td>
</tr>
<tr>
<td>15:30 - 16:00</td>
<td>No conflicts</td>
</tr>
<tr>
<td>16:00 - 16:30</td>
<td>No conflicts</td>
</tr>
<tr>
<td>16:30 - 17:00</td>
<td>No conflicts</td>
</tr>
<tr>
<td>12:30 - 13:00</td>
<td>1 conflict: IT Courses</td>
</tr>
<tr>
<td>13:30 - 14:00</td>
<td>1 conflict: IT Courses</td>
</tr>
</tbody>
</table>

**Manually change the meeting time**

The **Scheduling Assistant** will search each person’s calendar irrespective of whether or not they share their calendar. By default every member of staff’s free or blocked-out time is shown with no details of any blocked-out time, **unless** they have shared their calendar with you (the screenshot below shows one instance of this).

4) Once you have decided on a time slot click **Appointment**.

Enter the **Subject** of the meeting, the **Location**, and enter any text to go along with this invitation.

Click **Send** and this will go out as an email invitation to each of the suggested attendees.

**The Recipient view**

Each recipient will see the invite in their Inbox.
Once opened the message window displays …

Before the recipient does anything the appointment is placed in their calendar, and is marked as **tentative**.

The recipient can reply to the meeting request by clicking:

- **Accept** if you want to accept the invitation
- **Tentative** if you can provisionally accept the invitation
- **Decline** if you want to turn down the invitation.

It is also possible to **Propose a New Time**.

The recipient can also edit the response or directly send the response.

In the recipient’s **Sent Items** folder, the subject of the reply is preceded by **Accepted**, **Refused** or **Tentative**.

The **Convenor** tracks responses

5) The meeting convenor receives responses as messages in the Inbox and can track the combined responses in the Calendar. Double-click the meeting you are planning and click **Tracking** in the **Show** group to track who has **accepted**, **declined** etc.
To View someone else's calendar

You may be a Reviewer, i.e. you can read someone else’s calendar but not change or create any entry in the calendar. Or, you may be an Editor, i.e. you can read someone else’s calendar and make changes and new entries. The first 3 steps below need only be done once for each person’s calendar.

1. Check that you are in the Calendar folder before carrying out these steps (click Calendar in the navigation panel). Click on the File tab. Click Open, and then click Other User's Folder.

   ![Open Other User's Folder](image1)

   1. This displays the Open Other User's Folder box. Enter the person’s name or use the Name button to find the person from the Global Address List.

   ![Open Other User's Folder](image2)

   This will open the person’s calendar beside your own calendar(s).

To Grant Permission to Other People to see your Exchange Calendar

1. Right-click on your Exchange Calendar. From the pop-up menu choose Share, and then from the extended menu choose Calendar Permissions.

![Exchange Calendar and Extended Menu](image3)
This displays the **Permissions** tab within the **Calendar Properties** box.

Notice the **default** is **Free/Busy time** – this means every member of staff can see your blocked-out and unblocked-out time in your calendar.

2. Click the **Add** button. This displays the **Global Address List**. Locate and select the person or persons you wish to give permissions to and press the **Add** button. You can keep adding names using the **Add** button – when complete click **OK** to close the **Global Address List**.

3. Now you need to set the **Permission level** for each person selected. Select a name and then using the **Permission level** drop down list choose a level.

There are a lot of levels but the two “extremes” to choose are:

a. **Reviewer** – Calendar folder is visible and items can be read. Or,

b. **Editor** – all of the above plus ability to create items
To check the Shared Calendar is up to date

1. Click in the shared calendar and press Shift+F9.

Mark an appointment private in an Exchange Calendar

You can show blocked-out time in a shared calendar but not reveal the purpose of this time to those who have permission to access the calendar. Open or create an appointment and click Private in the Tags group.

The appointment will be marked as Private in the other person’s view of your calendar.

View and use a SharePoint calendar

It is possible to open and use a SharePoint calendar within Outlook.

1. Within SharePoint, click Calendar, then Actions, and click Connect to Outlook.

2. SharePoint then asks Do you want to allow the website to open a program on your computer, click Allow. When prompted to confirm that you want to connect the SharePoint calendar to Outlook, click Yes or Allow.

In Outlook, in Calendar, the SharePoint calendar is added to the Navigation Pane under Other Calendars.